Office of Innovative Technologies

OIT HelpDesk  |  OIT Home

OIT Status Page

Campus Cable Television Outage

Incident Report for OIT Status Page

Resolved

The repairs are completed and Campus linear cable television is working correctly.
Posted Mar 30, 2026 - 08:50 EDT

Update

The repairs are completed and Campus linear cable television is working correctly.
Posted Mar 27, 2026 - 16:43 EDT

Update

We are continuing to investigate this issue.
Posted Mar 27, 2026 - 16:36 EDT

Investigating

There is an unplanned system wide cable television outage with the linear cable system, but Xfinity On Campus service is working. The Comcast service team is aware of the outage due to a fiber cut in their service lines. The repairs should be complete in 4 hours or less. For questions about this announcement, please contact the OIT HelpDesk at 865 974 9900.
Posted Mar 27, 2026 - 15:17 EDT
This incident affected: Phones, Conferencing, & Cable TV (Cable TV).