Office of Innovative Technologies

OIT HelpDesk  |  OIT Home

OneIT Status Page

Oit.utk.edu and Classrooms.utk.edu Unavailable

Incident Report for OneIT Status Page

Resolved

Access to oit.utk.edu and classrooms.utk.edu has been restored.
Posted Jul 31, 2026 - 08:58 EDT

Investigating

oit.utk.edu and classrooms.utk.edu are currently unavailable for maintenance.
Posted Jul 22, 2026 - 13:25 EDT
This incident affected: Web & Application Hosting (UT/OIT Websites).