Office of Innovative Technologies

OIT HelpDesk  |  OIT Home

OIT Status Page

ISAAC-ORI Cluster Unavailable

Incident Report for OIT Status Page

Resolved

Service to the ISAAC-ORI cluster has been restored.
Posted Feb 02, 2026 - 16:07 EST

Investigating

The ISAAC-ORI cluster is unavailable due to a fiber optic cable cut between UTK and ORNL.
All other HPSC resources, including ISAAC-NG, the Secure Enclave, and UT-StorR, remain available.
Posted Feb 02, 2026 - 08:59 EST
This incident affected: Teaching, Learning, & Research (ISAAC).