Office of Innovative Technologies

OIT HelpDesk  |  OIT Home  |  OIT Scams Site

CAS Issue

Incident Report for OIT Status Page

Resolved

The CAS issue has been resolved.
Posted Mar 31, 2025 - 15:35 EDT

Investigating

There is currently an issue with CAS preventing request processing. Administrators are investigating, but no estimated time for resolution is available.
Posted Mar 31, 2025 - 13:48 EDT
This incident affected: Accounts & Access Management (CAS Authentication).