Office of Innovative Technologies

OIT HelpDesk  |  OIT Home

OIT Status Page

ISAAC-ORI Cluster Unavailable

Incident Report for OIT Status Page

Resolved

Access to the ISAAC-ORI cluster has been restored.
Posted Dec 19, 2025 - 12:51 EST

Investigating

The ISAAC-ORI cluster is currently unavailable due to a power failure in
building 5100 at ORNL. Administrators will begin working to resolve the issue as
soon as power is restored. All other HPSC resources, including ISAAC-NG, the
Secure Enclave, and UT-StorR remain unaffected by this outage.
Posted Dec 19, 2025 - 08:19 EST
This incident affected: Teaching, Learning, & Research (ISAAC).