Office of Innovative Technologies

OIT HelpDesk  |  OIT Home

OIT Status Page

GitHub Service Disruption

Incident Report for OIT Status Page

Resolved

GitHub services have been restored.
Posted Feb 09, 2026 - 15:45 EST

Update

GitHub is seeing an impact on several systems, including Actions, Copilot, Issues, and Git.

Customers may see slow/failed requests and Actions jobs being delayed.

GitHub is investigating.
Posted Feb 09, 2026 - 14:16 EST

Investigating

GitHub is investigating an issue with Actions run start delays, impacting approximately 4% of users.
Posted Feb 09, 2026 - 09:43 EST
This incident affected: Academic & Administrative Services (Marketing Cloud).