The issues from the previous network maintenance have been resolved.
Posted Jul 31, 2026 - 08:52 EDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2026 - 15:54 EDT
Investigating
OIT is investigating issues that occurred during the network maintenance. Most core IT services affected are, including
-Websites and applications hosted by OIT, such as MyUTK, online directory, password management, OIT website, Volcard deposits, and several other applications listed at - tiny.utk.edu/sqlmaintenance -Virtual and physical servers hosted in the OIT data centers -SMTP and Listserv services -Research clusters
If you have any questions, please call the OIT HelpDesk at (865) 974-9900.
Posted Jul 19, 2026 - 11:27 EDT
This incident affected: Email, Collaboration, & Teamwork (Listserv, SMTP Email Service), Internet, Networking, & Infrastructure (Network, VPN), and Web & Application Hosting (UT/OIT Websites).