Office of Innovative Technologies

OIT HelpDesk  |  OIT Home

OIT Status Page

UTK Sites/Services Unavailable Off-Campus

Incident Report for OIT Status Page

Resolved

Access to UTK sites/services from off-campus has been restored.
Posted Apr 16, 2026 - 13:22 EDT

Investigating

OIT is investigating issues with accessing some sites/services from off-campus.
Posted Apr 16, 2026 - 09:02 EDT
This incident affected: Internet, Networking, & Infrastructure (DNS/DHCP).