The Network maintenance scheduled for this weekend (Oct 6-7) has been postponed; no schedule has been announced for the maintenance at this time.
Posted Oct 04, 2024 - 09:26 EDT
Scheduled
An upstream network provider for The University of Tennessee will be performing intrusive network maintenance on Sunday, October 6th beginning at 9 AM EST and concluding on October 7th at 5 PM EST. The purpose of this event is to allow repair and re-splice of a fiber path previously damaged. OIT does not expect the entire window to be utilized but users should expect interruption of the following services during this event:
Internet2 transit services for UT Medical Center Knoxville, UT Martin, UT Chattanooga Internet2 Cloud Connect Services Internet2 CONECT L2 Services Direct peering between UT Knoxville and UT Chattanooga
Should you have questions or concerns regarding this event, please contact the OIT Helpdesk at 865-974-9900.
Posted Sep 30, 2024 - 10:58 EDT
This scheduled maintenance affected: Internet, Networking, & Infrastructure (Network).