Office of Innovative Technologies

OIT HelpDesk  |  OIT Home

OIT Status Page

Disruption with Some GitHub Services

Incident Report for OIT Status Page

Resolved

GitHub systems are now operational.
Posted Feb 06, 2026 - 14:43 EST

Investigating

GitHub is currently experiencing disruption in some of its services. Please check https://www.githubstatus.com/ for more information.
Posted Feb 06, 2026 - 13:07 EST
This incident affected: Academic & Administrative Services (Marketing Cloud).