Office of Innovative Technologies

OIT HelpDesk  |  OIT Home

OIT Status Page

ISAAC NG and the Secure Enclave service impaired

Incident Report for OIT Status Page

Resolved

Service has been restored to ISAAC NG and the Secure Enclave.
Posted Aug 17, 2025 - 12:18 EDT

Investigating

ISAAC NG and the Secure Enclave is operating in reduced capacity until further notice due to a failure of one of the data center chiller units.
Posted Aug 16, 2025 - 18:18 EDT
This incident affected: Teaching, Learning, & Research (ISAAC, SecureEnclave).