Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 22, 2025 - 22:00 EDT
Scheduled
OIT Network Services will be performing maintenance on the UTK campus VPN gateways on Wednesday, October 22nd beginning at 10:00PM and concluding at or by Thursday, October 23rd at 02:00AM EST. The purpose of this maintenance is to upgrade software/firmware on the gateways. Users of the Ivanti or Pulse Connect Secure VPN client should verify that their client is at version 9.1.15 or later; a targeted email has been sent to users of the system in the last 30 days showing this condition. Updated client software is available on the OIT Software Download site for Windows, Macintosh, and Linux; Android and iPhone clients can be downloaded in the respective applications stores.
If you have questions or concerns regarding this maintenance, please contact the OIT Helpdesk at 865-974-9900.
Posted Oct 21, 2025 - 15:53 EDT
This scheduled maintenance affected: Internet, Networking, & Infrastructure (VPN).