Office of Innovative Technologies

OIT HelpDesk  |  OIT Home

OIT Status Page

Network Outage - Laurel Residence Hall

Incident Report for OIT Status Page

Resolved

Network connectivity has been restored at Laurel Residence Hall.
Posted Dec 22, 2025 - 15:02 EST

Investigating

There is currently a network outage affecting the following:

Laurel Residence Hall

OIT network administrators are investigating the problem. The cause of the outage is believed to be a fiber issue. There is no ETA for return of service at this time. Technicians are working to return service as soon as possible.

If you have any questions regarding this announcement, please contact the OIT HelpDesk at 865-974-9900.
Posted Dec 22, 2025 - 13:33 EST
This incident affected: Internet, Networking, & Infrastructure (Network).