Office of Innovative Technologies

OIT HelpDesk  |  OIT Home

OIT Status Page

MATLAB Account Creation Unavailable

Incident Report for OIT Status Page

Resolved

Mathworks/MATLAB account creation, licensing, software download availability, and toolbox access has been restored.
Posted Jun 02, 2025 - 10:39 EDT

Investigating

MATLAB new user account creation and software download is currently unavailable due to a MathWorks system failure. New MATLAB toolbox access is also unavailable. MathWorks is investigating. See MathWorks system status here: https://status.mathworks.com/
Posted May 22, 2025 - 11:44 EDT
This incident affected: Teaching, Learning, & Research (Research Software).