Office of Innovative Technologies

OIT HelpDesk  |  OIT Home

OIT Status Page

Core Firewall Issues

Incident Report for OIT Status Page

Resolved

The core firewall issues have been resolved.
Posted Dec 19, 2025 - 13:55 EST

Investigating

Network Services is investigating an issue with the core firewall that is causing an issue with the PCI network. There may be some brief traffic interruptions while Network Services troubleshoots in MOD1, MOD2, and Datacenter networks.
Posted Dec 19, 2025 - 12:50 EST
This incident affected: Internet, Networking, & Infrastructure (Network).