Office of Innovative Technologies

OIT HelpDesk  |  OIT Home

OIT Status Page

Org Chart Manager Unavailable

Incident Report for OIT Status Page

Resolved

Org Chart Manager is now available.
Posted Apr 23, 2025 - 14:48 EDT

Investigating

Org Chart Manager is currently unavailable, which is causing errors in other OIT apps, including, but not limited to, Outlook Org Chart and forms.utk.edu.
Posted Apr 21, 2025 - 11:31 EDT
This incident affected: Academic & Administrative Services (Campus Information Systems).