Office of Innovative Technologies

OIT HelpDesk  |  OIT Home

OIT Status Page

OIT Support Websites Unavailable

Incident Report for OIT Status Page

Resolved

Access to OIT Support websites has been restored. If you are still receiving a message that the site is unavailable, please clear your browser cache: https://utk.teamdynamix.com/TDClient/2277/OIT-Portal/KB/ArticleDet?ID=122892
Posted May 08, 2026 - 12:59 EDT

Update

We are continuing to investigate this issue.
Posted May 07, 2026 - 11:37 EDT

Investigating

Several OIT support websites are currently unavailable. We are aware of the issue and are actively working to restore access. Affected websites include:
classrooms.utk.edu
help.utk.edu
oit.utk.edu

You may still access the OIT Service Portal (help.utk.edu) at https://tiny.utk.edu/help and Canvas at https://online.utk.edu.
Posted May 06, 2026 - 12:31 EDT
This incident affected: Web & Application Hosting (UT/OIT Websites).