Office of Innovative Technologies

OIT HelpDesk  |  OIT Home
Wired and Wireless Network Problem
Incident Report for IT Status Page
Resolved
This incident has been resolved.
Posted Jan 22, 2024 - 08:38 EST
Update
We are continuing to investigate this issue.
Posted Jan 18, 2024 - 15:02 EST
Investigating
Power outages across the Knoxville campus have resulted in the loss of network connectivity for multiple buildings. OIT is currently investigating the situation.
Posted Jan 18, 2024 - 15:01 EST
This incident affected: Internet, Networking, & Infrastructure (Network).