Office of Innovative Technologies

OIT HelpDesk  |  OIT Home

OIT Status Page

Oit.utk.edu Unavailable

Incident Report for OIT Status Page

Resolved

Access to oit.utk.edu has been restored.
Posted Jun 23, 2026 - 12:02 EDT

Investigating

oit.utk.edu is currently unavailable. OIT system administrators are working to restore access.
Posted Jun 23, 2026 - 11:26 EDT
This incident affected: Web & Application Hosting (UT/OIT Websites).