Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 27, 2024 - 22:00 EST
Scheduled
OIT will be updating the NS0 and NS1 DNS servers on Wednesday, November 27, from 10 PM to 11 PM EDT. During this time, users may experience slower DNS resolution.
If you have any questions, please contact the OIT HelpDesk at (865) 974-9900.
Posted Nov 26, 2024 - 13:32 EST
This scheduled maintenance affected: Internet, Networking, & Infrastructure (DNS/DHCP).