Office of Innovative Technologies

OIT HelpDesk  |  OIT Home

OIT Status Page

UT Verse Unavailable

Incident Report for OIT Status Page

Resolved

This incident has been resolved.
Posted Mar 10, 2026 - 18:41 EDT

Investigating

We are currently experiencing issues with UT Verse. Azure has posted multiple failures for their OpenAI Services in multiple regions.

UT Verse will be unavailable with a maintenance page until these issues are resolved.
Posted Mar 10, 2026 - 11:15 EDT
This incident affected: Teaching, Learning, & Research (UT Verse).