Office of Innovative Technologies

OIT HelpDesk  |  OIT Home

OIT Status Page

CAS Access Issue

Incident Report for OIT Status Page

Resolved

The issue with the Central Authentication Service (CAS) has been resolved.
Posted Feb 09, 2026 - 16:29 EST

Investigating

Access to some UT resources, including MyUTK and Canvas, are unavailable due to issues with the Central Authentication Service (CAS). System Administrators are working to restore access
Posted Feb 09, 2026 - 15:47 EST
This incident affected: Accounts & Access Management (CAS Authentication).