Office of Innovative Technologies

OIT HelpDesk  |  OIT Home

OIT Status Page

SCCM Unavailable

Incident Report for OIT Status Page

Resolved

SCCM is now operational.
Posted Jun 06, 2025 - 15:38 EDT

Investigating

SCCM is currently offline. OIT Administrators are looking into the issue.
Posted Jun 06, 2025 - 09:38 EDT
This incident affected: Servers, Storage, & Backups (Windows System Administration).