Network Services has restored service. This outage is resolved.
Posted Nov 13, 2024 - 08:14 EST
Identified
OIT network administrators continue to investigate the problem. Network technicians are en route to ORNL.
Posted Nov 12, 2024 - 16:56 EST
Investigating
There is currently a network outage affecting the following:
Internet2 ORNL Campus Knoxville to UT Chattanooga Transit Rail
OIT network administrators are investigating the problem. The cause of the outage is believed to be hardware related. There is no ETA for return of service at this time.
If you have any questions regarding this announcement, please contact the OIT HelpDesk at 865-974-9900.
Posted Nov 12, 2024 - 15:38 EST
This incident affected: Internet, Networking, & Infrastructure (Network).