Office of Innovative Technologies

OIT HelpDesk  |  OIT Home

OIT Status Page

Connection to ORNL Unavailable

Incident Report for OIT Status Page

Resolved

The connection to the ORNL campus has been restored.
Posted Feb 03, 2026 - 08:55 EST

Investigating

A connection to the ORNL campus is currently unavailable, causing some disruption to Internet bandwidth and local connectivity to the ORNL campus. OIT is in communication with the carrier regarding this incident. The connection went down at 7:31 PM last night.
Posted Feb 02, 2026 - 08:47 EST
This incident affected: Internet, Networking, & Infrastructure (Network).