Office of Innovative Technologies

OIT HelpDesk  |  OIT Home

OIT Status Page

K@TE Learning Management System Unavailable due to the AWS Outage

Incident Report for OIT Status Page

Resolved

Access to K@TE has been restored.
Posted Oct 21, 2025 - 08:40 EDT

Identified

We are currently experiencing technical difficulties with the K@TE Learning Management System due to the Amazon Web Services outage. Our team is in contact with our vendor, Cornerstone, and actively receiving updates on the issue.
Posted Oct 20, 2025 - 13:04 EDT
This incident affected: UT System Services (K@TE).