Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 22, 2024 - 08:00 EDT
Scheduled
OIT Network Services will be performing maintenance on the Knoxville campus wireless network Sunday, Sept 22, between 8:00 AM and 11:00 AM EST. During this time, there will be a brief rolling outage lasting approximately 10 minutes. Note: This maintenance will not impact the Neyland Stadium Wi-Fi network.
If you have any questions about this maintenance, please call the OIT HelpDesk at (865) 974-9900.
Posted Sep 20, 2024 - 14:36 EDT
This scheduled maintenance affected: Internet, Networking, & Infrastructure (Network).